Docker Community Forums

Share and learn in the Docker community.

Security scan not working for my private repos

Hi -

I am still not seeing any scans for my private repos. I checked the box a while back and have not seen anything for a few weeks now. I’ve also tried unchecking the scan option, waiting a minute and the checking it again and I’m still not seeing anything for my private repos.

Thanks,

Gari

Some help / feedback here please?

I am having the same problem, I enabled scanning last Wednesday afternnoon and waited 48 hours as the docs suggested it could take that long. the private repos weren’t updated so I today disabled the function and re-enabled it. However, there is still no evidence that it’s actually scanning anything.

Hi,

Is there any solution for that issue? We are facing the exact same issue:

  • the first time the scanner was enabled, our private repos were correctly scanned
  • the checkbox was disabled by someone (too bad there is no user action audit on the hub by the way)
  • we re enabled it two days ago, new images were pushed and there is no scan on them

I guess no one wants to help us :frowning:

I asked for this issue on the docker community general slack yesterday but got no answer. It’s frustrating :weary:

OK - so nothing new on this?

Nothing new: I never got answer and the scan never came back.
I tested some other registry solutions, finally choose Quay (great build, audit, logging & security scanning features) and started the migration.

1 Like