Docker Community Forums

Share and learn in the Docker community.

Ubuntu Bonding Module Error:

Docker version 19.03.13
OS : Ubuntu

Excuse me if the information provided is not as expected, I’m a newbie.

Ubuntu is throwing an error when I update the ubuntu docker container.

Almost all lightweight linux platforms also (tinycore, puppy etc…) has this issue. I guess docker image could also be correlated to those.

I appreciate if someone could throw light on this issue.