Docker Community Forums

Share and learn in the Docker community.

Unable to install UCP


(SREEJITH) #1

UCP 3.1.1 failing on CentOS Linux release 7.6.1810 .While installing image layer is getting download.However i’m getting below message

INFO[0000] Your engine version 18.09.0, build 4d60db4 (3.10.0-957.1.3.el7.x86_64) is compatible with UCP 3.1.1 (2f13bcf)
FATA[0000] unable to find the bootstrap container


(SREEJITH) #2

Issue fixed - Tried the latest UCP image instead of 3.1.1