Docker Community Forums

Share and learn in the Docker community.

Error trying to start Docker Quickstart Terminal

I have recently installed the Docker Toolbox for Mac and when I tried to launch Docker Quickstart Terminal, I encountered the following error and not able to launch successfully.

System Events got an error: Docker Quickstart Terminal is not allowed to send keystrokes. (1002)

Any idea what went wrong?

Note: The reason I have to install Docker Toobox for Mac instead of Docker Desktop for Mac is because my Mac hardware is older than 2010 and doesn’t meet the system requirements to install Docker Desktop for Mac (No hardware support for memory management unit (MMU) virtualization)

Hi :slight_smile:

I belive you need to grant access via: System Preferences -> Security -> Privacy -> Privacy -> Accessibility and give docker accessibility permissions


Its working fine now! Thanks so much! :slight_smile:

1 Like

Thank you so much, it worked perfectly. I was getting frustrated :slight_smile:

1 Like