Docker Community Forums

Share and learn in the Docker community.

No response from Docker commands


(Hideki IGARASHI) #1

Actual behavior

$ docker ps
(no response)
$ docker images
(no response)
$ docker version
(no response)
$ docker pull alpine
Using default tag: latest
(no response)

Information

$ pinata diagnose -u
OS X: version 10.11.4 (build: 15E65)
Docker.app: version v1.11.0-beta6
Running diagnostic tests:
Error docker ps: timeout after 10.00s
Thread 6 killed on uncaught exception Misc.Failure
Error docker ps: timeout after 10.00s
[OK]      Moby booted
[OK]      driver.amd64-linux
[OK]      vmnetd
[OK]      osxfs
[OK]      db
[OK]      slirp
[OK]      menubar
[OK]      environment
[OK]      Docker
[OK]      VT-x
Docker logs are being collected into /tmp/20160411-004226.tar.gz.
Your unique id in bugsnag is: 9798608B-8C74-4BF4-8DC7-BBDE59DE812A
Please quote this in all correspondence.

I tried restarting Docker.app and restarting OS X.
But, no change in the situation.


(Laurent Commarieu) #2

Hi,

I have exactly the same behavior :frowning:
I also tried to restart/uninstall/reinstall Docker but nothing.

Regards,


(Laurent Commarieu) #3

My bad, I have enabled VPN compatiblity and it works now.


(Hideki IGARASHI) #4

Thank you for your information.

I checked “VPN compatibility mode” and then restart Docker.app then it works fine.


(Joshua Rubin) #5

Getting the same timeout with and without VPN Compatibility mode checked.


(David Witherspoon) #6

I am getting the timeout also and I don’t have VPN checked.

docker ps failed: Misc.Failure