Unable to build image anymore


I’m completly new to docker and I’m currently running in a problem, that I’m not able to build a docker image anymore.
When I run docker build -t <name> . I get an error of Error response from daemon: Unknown instruction: HTTPS://SOURCEFORGE.NET/PROJECTS/file.exe - but, this has worked one time before, but not yet anymore.
The command it’s referring to is completely RUN wget http://sourceforge.net/projects/phpvirtualbox/file.exe

What could have caused this, I interrupted a previous build process via STRG+C and a try before that one the same build already worked.

I ran my docker on a CentOS pc
Docker version:
Containers: 1
Running: 0
Paused: 0
Stopped: 1
Images: 1
Server Version: 1.13.1
Storage Driver: btrfs
Build Version: Btrfs v4.4.1
Library Version: 101
Logging Driver: journald
Cgroup Driver: cgroupfs
Volume: local
Network: bridge host macvlan null overlay
Swarm: inactive
Runtimes: runc
Default Runtime: runc
Init Binary: docker-init
containerd version: aa8187dbd3b7ad67d8e5e3a15115d3eef43a7ed1
runc version: 9df8b306d01f59d3a8029be411de015b7304dd8f
init version: 949e6fa
Security Options:
Profile: default
Kernel Version: 4.10.6-1.el7.elrepo.x86_64
Operating System: Rockstor 3 (Core)
OSType: linux
Architecture: x86_64
CPUs: 4
Total Memory: 7.696 GiB
Name: srv
Docker Root Dir: /mnt2/
Debug Mode (client): false
Debug Mode (server): false
Username: bartzth
Registry: https://index.docker.io/v1/
WARNING: bridge-nf-call-iptables is disabled
WARNING: bridge-nf-call-ip6tables is disabled
Experimental: false
Insecure Registries:
Live Restore Enabled: false

I already rebooted my pc but that doesn’t helped.
Does anybody has an idea ?