Docker Community Forums

Share and learn in the Docker community.

Windows 10: Moved my working Laradock into a VeraCrypt directory, now it won't work anymore

docker

(Wost) #1

So I’m using Laradock to use Docker with a Laravel installation, and it worked for a while, but due to work I had to encrypt the disk I’m working from. So I moved my laradock-folder (including all the Laravel projects I’m doing) into a new VeraCrypt-folder. So basically I moved a working Laravel + Laradock installation from C: to Y:, but now it’s not working anymore.

I’ve tried removing the Laradock folder, and cloned a new instance of it - but that didn’t do anything at all. Whenever I open up Kitematic, I can see that laradock_nginx_1 has been created, but the logs are completely empty. I tried doing docker-compose down, and then running docker-compose up nginx (without -d), and I see that laradock_nginx_1 never gets attached for some reason.

In the Settings\Volumes for each container, they refer to No Folder, and I’m not sure if that’s supposed to be the case. What else can I do to make it work from my Y: “disk”?

In advance, thanks. :slight_smile: