After updating the Synologys OS DSM docker is not working

Im a little bit helpless right now: I updated DSM on my Synology NAS today and after it was done I couldnt reach my portainer GUI. So I thought it must have something to do with Docker, maybe it cant interact with the new DSM. I logged in via ssh, trying to see if Docker could start but obviously it wont: any docker command I try runs into the next line like the process hasnt ended. I also let it run for several hours, the command doesnt come to an output. Im really new in this world and it took me three weeks (besides working hours) to install Docker, Portainer and now Paperless with really hard work, all by myself, please dont tell me it was all for nothing and I need to reinstall everything :frowning: Maybe its good to know: in my first post here no docker.service seemed to installed and needed. I run Docker on my Synology not through the DSM-GUI because I have an ARM64, I use Portainer for a GUI.

As I followed this installation process (of course for aarch64) to update to the latest version, I tried to test if the version is compatible with my OS, the command runs into nothing like before with any docker-command. What is the problem suddenly?