Docker Community Forums

Share and learn in the Docker community.

Cannot deinstall / upgrade 1.13.0-rc2-beta31 (9123)

Hi,

I am running Docker for Windows (1.13.0-rc2-beta31 Build 9123) on my Windows Pro N 64 bit - Insider Preview (Fast) machine (version 1607 - OS Build 14393.479). Docker prompts me to upgrade to 1.13.0-rc2-beta32.1 - Build 9324. After the update is downloaded, the Installer is started. It hangs on “Please wait while Windows configures Docker” after a few procent.

After rebooting I tried to deinstall Build 9123 from Programs and Featues. which has the exact same result. How do I deinstall / upgrade Docker to the new version?

Did you try to download the installer from: https://docs.docker.com/docker-for-windows/ and just reinstall?
-m

Yes I did. Same problem. Installation hangs after a few procent.

Anyone got a suggestion? Still stuck on the 1.13.0-rc2-beta31 and cannot deinstall. :frowning:

Okay. Found the solution. It was AVG Internet Security that was blocking the install. De-installed AVG, updated Docker for Windows and installed AVG again.

ouch! … thx to let us know.