Docker Community Forums

Share and learn in the Docker community.

Can't See Any Service Providers in Settings


(Paltamadura) #1

I’m following this guide and got stuck at this step:

In the Service providers section, click the plug icon next to Amazon Web Services.

When I click “Service providers” from Docker Cloud settings, nothing happens. Also, browsing through the settings page and doing a find, there’s nothing about Service providers on the page.

Why can’t I see the “Service provider” features?


(Aomar80) #2

I am having an exact same issue.

following this https://docs.docker.com/docker-cloud/cloud-swarm/link-aws-swarm/#create-a-dockercloud-swarm-role-role-with-an-embedded-policy

arriving at this section: In the Service providers section, click the plug icon next to Amazon Web Services

each time i select Service Providers nothing happened.

can anybody assist please


(Lincolndock) #3

I am also having the same issue. From Docker Cloud Settings, I only see the menu option to click on for Service Providers, but no section appears that allows me to add a link to my Service Provider.


(V0ch) #4

The same for me.
There is an error in browser console
Unhandled rejection ActionableError: cannot GET https://cloud.docker.com/api/billing/v3/account/v0ch/usage/deploy_nodes/ (404)


(Pasquino81) #5

Same issue, I cannot complete the docker tutorial


(Rich) #6

Im stuck here too. No Service providers are listed to link to, yet the documentation shows them in the Account settings. Has anyone else found a work around?

I tried on two different computers, using Chrome and Safari… no luck.

Looking at the web console, I get this error…

api/billing/v3/account/richintheusa/credits/:1 Failed to load resource: the server responded with a status of 404 (Not Found)


(Mrwnt10) #7

I am having the same problem.


(Mimikridocker) #8

Here is the reason why:
https://success.docker.com/article/cloud-migration
The services on Docker Cloud that provide application, node, and swarm cluster management will be shutting down on May 21.