Installation bugs on mac ventura

i try to install and open it again and again i got this error: Error invoking remote method ‘desktop-go-backend’: Error: {“message”:"applescript error: "}

Guys ? how can i fig this bug

And how did you try to install it? Using homebrew or downloading the dmg file manually following the documentation?

Do you see the error when you open Docker desktop orwhen you start to install it?

I see the error when I open Docker Desktop.

Same problem here, installation via homebrew or .dmg both results in this:

md5: command not found

That’s an important detail. My macOS Ventura has an md5 command, but I am not sure where that md5 command is missing for Docker desktop. If it is in the virtual machine, that is Linux where it should be md5sum. I just updated my Docker Desktop on my Mac to the latest version and it worked, but I didn’t reinstall it. To be honest I don’t remember the options on your screenshot so it is possible I would get the same error message, but I wouldn’t delete my Docker yet.

Since you have an error message, you could report the issue on GitHub too:

I couldn’t find any md5 related issue, so you could open one.

1 Like

Installation is working with 4.17.0


1 Like