Docker Community Forums

Share and learn in the Docker community.

Automated Build from GitHub Not Triggering

automatedbuilds

(Ayang) #1

Is there any way to try and troubleshoot Automated Builds?

I had a GitHub project that was triggering Docker Hub Automated Builds correctly. But reorganizing parts of our code base required me to delete and re-create the AB project to point to the new GitHub repo. Since that point, Docker Hub does not detect any GitHub changes at all.

Manually triggering from Docker Hub works fine.

I’ve tried unlinking and re-linking my GitHub account. I’ve also tried creating a new AB repo with the same results. No error messages and running out of moving parts to whack. Any suggestions on troubleshooting this?

Thanks,
Andy


(Taylor) #2

Appears to be a service disruption for many users


(Ayang) #3

Thanks for the link! Always nice to have a sanity-check.

(Was my post too long? Was that it? Is that why no one replied to it and to pkyeckclapp’s instead? :slight_smile: )


(Taylor) #4

:slight_smile: I bet it was just that theirs was more recent at the time that others checked here to confirm their issue. Saw it in the list and figured I’d link the threads together.