Docker Community Forums

Share and learn in the Docker community.

[SOLVED] Relinking GitHub Account broken: Link disappears again


(Till Hofmann) #1

I was trying to give my Hub organization access to my GitHub organization. Following this advice, I unlinked my GitHub account, revoked access on GitHub, and tried to relink the account.

However, linking the account does not work at all. As expected, it redirects me to GitHub, where I grant the permissions, and claims that the account is linked. However, no automated builds are triggered. Additionally, if I want to create a new automated build, it says there is no linked account. Indeed, if I check my linked accounts, the GitHub link is gone. I could reproduce this issue multiple times.

Here’s a video showing the problem (this time without revoking access on the GitHub side).

How do I fix this? Currently, all my automatic builds are broken and I cannot add any new automated builds.


(Jerry Baker) #2

Hi!

Could you open a support ticket by sending an email to support@docker.com? - Once we have it in our ticketing system I can get it routed to the backend team to take a look.

Thanks!

Jerry


(Till Hofmann) #3

Hi Jerry,

Thanks for the info! It looks like this was actually caused by the GitHub outage at that time (which I hadn’t noticed). My account is now linked again.

Kind regards
Till